IPCop-Forum.de

www.ipcop-forum.de


IPCop-Community
CL-Systems
Home Home   Doku Doku   Links Links   Downloads Downloads
UnIPCop Der (Un)IPCop   IFS IPCop-ForumSpy
CopTime CopTime   Galerie IPCop-Galerie   IPCop Userkarte Userkarte
Aktuelle Zeit: 16.07.2018, 03:12

Alle Zeiten sind UTC+02:00




Ein neues Thema erstellen  Dieses Thema ist gesperrt. Du kannst keine Beiträge editieren oder weitere Antworten erstellen.  [ 2 Beiträge ] 
Autor Nachricht
BeitragVerfasst: 17.08.2005, 10:57 
Offline
Administrator
Themenstarter
Administrator

Registriert: 01.03.2004
Beiträge: 22218
Liebe IPCop Admins,

auch Firewalls benötigen Updates und müssen aktuell gehalten werden, um ihren Zweck gut und sicher erfüllen zu können. IPCop V1.3.0 und älter werden von den Entwicklern nicht mehr gepflegt und sind sind mittlerweile hoffnungslos veraltet und als unsicher einzustufen. Installiert daher IPCop V1.4.x und haltet euren IPCop immer auf den aktuellen Stand :!:

Bitte auch einmal lesen (Information des IPCop Chefentwicklers Gilles Espinasse):
Zitat:
When v1.4.0 was released, it was stated that people should move to v1.4 as fast
as possible and that v1.3 was deprecated.
Nobody do updates for old versions after v1.4 release and actually I would
discourage anybody to do so as it is now just too late and people really need to upgrade.

:arrow: http://marc.theaimsgroup.com/?l=ipcop-d ... 118306&w=2 :rtfm:


Nach oben
   
 
 Betreff des Beitrags:
BeitragVerfasst: 26.08.2005, 11:20 
Offline
IPCop-Entwickler, Site-Moderator
IPCop-Entwickler, Site-Moderator
Benutzeravatar

Registriert: 26.09.2003
Beiträge: 7811
Wohnort: Südhessen
Gilles (der Hauptentwickler von 1.4.x) weißt in dem Announce von 1.4.8
nochmal extra darauf hin, dass ältere IPCops nicht mehr gewartet bzw.
betreut werden und das diese nun verwundbar sind:
Zitat:
It may not have been sufficiently stated but v1.2 and v1.3 are no more
maintained and contain some vulnerabilies. Please consider to upgrade as
soon as you can. If there is a problem to install v1.4, work with us to
solve
those issues. Fill a bug report on sourceforge or send a message on the
devel list.
Quelle: http://marc.theaimsgroup.com/?l=ipcop-d ... 706091&w=2

Es wird also langsam wirklich mal Zeit zum Upgrade von älteren IPCop
Version auf die aktuelle 1.4.x!
Sollten beim Upgrade Probleme auftreten, kann über die IPCop Developer
Mailingliste Hilfe geholt werden.

Es gibt also keinen Grund mehr bei einer älteren IPCop Version zu bleiben.

_________________
Sledgehammer engineering, if it doesnt work, hit it damn hard Bild

// Mein Cop, meine Signatur ^, meine Vorstellung
Most popular BOT FAQ: #5


Nach oben
   
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Dieses Thema ist gesperrt. Du kannst keine Beiträge editieren oder weitere Antworten erstellen.  [ 2 Beiträge ] 

Alle Zeiten sind UTC+02:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.

Suche nach:
Gehe zu Forum:  
cron
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de