IPCop-Forum.de

www.ipcop-forum.de


IPCop-Community
CL-Systems
Home Home   Doku Doku   Links Links   Downloads Downloads
UnIPCop Der (Un)IPCop   IFS IPCop-ForumSpy
CopTime CopTime   Galerie IPCop-Galerie   IPCop Userkarte Userkarte
Aktuelle Zeit: 17.12.2017, 14:46

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 4 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: SVN 7879 Fehler beim Starten.
BeitragVerfasst: 08.02.2015, 21:37 
Offline
Site-Moderator
Themenstarter
Site-Moderator
Benutzeravatar

Registriert: 18.12.2007
Beiträge: 3328
Wohnort: Im Norden bei mir zu Hause
Hallo zusammen,

es gibt wieder einen Fehler beim Starten des neuen SVNs:
Siehe auch viewtopic.php?f=22&t=31884 und viewtopic.php?f=22&t=31856.
Auch wenn der Fehler etwas anders aussieht, sieht es mir nach einem kaputten Image aus. :denk:

starting udevadm ...udevadm relocation error:/ lib/libpthred.so.0: symbol __libc_longjmp, version GLIBC_PRIVATE not defined in file libc.so.6 with link time recerence FAILED
:
:
waiting for /dev/disk/by-label/root FAILED

danach kommt

can't open /dev/tty1: no such file or directory.
Vorgang lässt sich nur mit STRG+ALT+ENTF abbrechen, ein regulärer Start funktioniert nicht.

Was mir auch aufgefallen ist, dass das Image für SVN 7874 und SVN 7879 einige Byte (64.512kB) größer ist als die Images bis dahin (63.488kB).
Die MD5-Summe(n) stimmt aber überein.

_________________
Gruß edelweis

Sledgehammer engineering, if it doesn't work, hammer it damn hard :super:

Bild
Bild
Meine Vorstellung


Nach oben
   
 Betreff des Beitrags: Re: SVN 7879 Fehler beim Starten.
BeitragVerfasst: 09.02.2015, 20:08 
Offline
Administrator
Administrator

Registriert: 01.03.2004
Beiträge: 22218
Ich hoffe, dass das mit den Images von heute wieder besser klappt.


Nach oben
   
 Betreff des Beitrags: Re: SVN 7879 Fehler beim Starten.
BeitragVerfasst: 09.02.2015, 20:22 
Offline
Site-Moderator
Themenstarter
Site-Moderator
Benutzeravatar

Registriert: 18.12.2007
Beiträge: 3328
Wohnort: Im Norden bei mir zu Hause
Werde ich gleich testen.

_________________
Gruß edelweis

Sledgehammer engineering, if it doesn't work, hammer it damn hard :super:

Bild
Bild
Meine Vorstellung


Nach oben
   
 Betreff des Beitrags: Re: SVN 7879 Fehler beim Starten.
BeitragVerfasst: 09.02.2015, 20:46 
Offline
Site-Moderator
Themenstarter
Site-Moderator
Benutzeravatar

Registriert: 18.12.2007
Beiträge: 3328
Wohnort: Im Norden bei mir zu Hause
SVN 7885 ließ sich problemlos installieren, sieh http://www.ipcop-forum.de/coptime/copti ... delweis-01.

_________________
Gruß edelweis

Sledgehammer engineering, if it doesn't work, hammer it damn hard :super:

Bild
Bild
Meine Vorstellung


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 4 Beiträge ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 7 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.

Suche nach:
Gehe zu Forum:  
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de