IPCop-Forum.de

www.ipcop-forum.de


IPCop-Community
CL-Systems
Home Home   Doku Doku   Links Links   Downloads Downloads
UnIPCop Der (Un)IPCop   IFS IPCop-ForumSpy
CopTime CopTime   Galerie IPCop-Galerie   IPCop Userkarte Userkarte
Aktuelle Zeit: 13.12.2017, 11:53

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 9 Beiträge ] 
Autor Nachricht
BeitragVerfasst: 02.11.2015, 22:45 
Offline
Site-Moderator
Themenstarter
Site-Moderator
Benutzeravatar

Registriert: 18.12.2007
Beiträge: 3328
Wohnort: Im Norden bei mir zu Hause
Hallo zusammen,

nach der Installation dauert die Rückmeldung über den Verbindungsaufbau direkt an der Konsole mehr als 6:00 Minuten, laut der WebGUI ist die Verbindung aber hergestellt. Während dieser Zeit baut sich auch ein Net2Net-Tunnel nicht auf, wenn es auf der Konsole die Rückmeldung gibt, dass der Cop in den Runlevel 3 gewechselt ist (unmittelbar nach dem Piepton für erfolgreichen Verbindungsaufbau von RED), steht auch sofort der Tunnel.
In den 6:00 Minuten konnten aber die Shalla-Blacklist aktualisiert werden, ausserdem war vom dahinterliegenden Rechner ein Internetzugriff bzw. Mailabruf via Outlook erfolgreich.

Konfig RED: static, wurde unverändert via Datensicherung übernommen.

Auszug LOG von RED:
Code:
22:31:13   red   rc.updatered (pid 1415) end
22:25:33   red   rc.updatered (pid 1415) parameters: red up
22:25:32   red   Starting RED device wan-1 type STATIC.
22:24:59   kernel   usbcore: registered new interface driver usb-storage
22:24:59   kernel   usbhid: USB HID core driver
22:24:59   kernel   usbcore: registered new interface driver usbhid
22:24:59   kernel   usbcore: registered new device driver usb
22:24:59   kernel   usbcore: registered new interface driver hub
22:24:59   kernel   usbcore: registered new interface driver usbfs

Auszug LOG von IPCop:
Code:
22:34:46   ipcop   Building Addon textsfile for: de (de_DE)
22:34:24   ipcop   ERROR in puzzleFwRules: 1024 /sbin/iptables -A FW_IPCOP -i wan-1 -m policy --dir in --pol none -p icmp --icmp-type 8 -j ACCEPT -m limit --limit 1/second
22:33:35   ipcop   Building Addon textsfile for: de (de_DE)
22:32:36   ipcop   Building Addon textsfile for: de (de_DE)
22:31:51   ipcop   Building Addon textsfile for: de (de_DE)
22:31:09   ipcop   ERROR in puzzleFwRules: 1024 /sbin/iptables -A FW_IPCOP -i wlan-1 -p tcp --dport 8080 -j ACCEPT
22:31:09   ipcop   ERROR in puzzleFwRules: 1024 /sbin/iptables -A FW_IPCOP -i wlan-1 -p udp --dport 123 -j ACCEPT
22:31:03   ipcop   Dynamic DNS public router IP is: unavailable
22:25:30   ipcop   IPCop 2.2.0 started with kernel 3.10-1.


Kann das jemand bestätigen?

_________________
Gruß edelweis

Sledgehammer engineering, if it doesn't work, hammer it damn hard :super:

Bild
Bild
Meine Vorstellung


Nach oben
   
BeitragVerfasst: 07.11.2015, 14:05 
Offline
IPCop-Cheftester, Offizieller Sponsor
IPCop-Cheftester, Offizieller Sponsor
Benutzeravatar

Registriert: 27.04.2005
Beiträge: 1848
Wohnort: Gotha
Installation inklusive Backup verliefen eigentlich wie immer.
Von der Installation bis zur Wiedereinwahl hat der Cop ca. 7 -8 Minuten gebraucht.
Ich konnte nichts außergewöhliches feststellen.

_________________
Hailender

Bild Bild

Coptime | IPsec | Update-Accelerator | UPS Server | WIO | WLAN AP | Xtiface

Meine anderen Cop's :)


Nach oben
   
BeitragVerfasst: 04.01.2016, 07:44 
Offline
IPCop-Entwickler, Site-Moderator, IPCop-Supporter 2006, 2007, 2008 und 2009
IPCop-Entwickler, Site-Moderator, IPCop-Supporter 2006, 2007, 2008 und 2009
Benutzeravatar

Registriert: 26.06.2005
Beiträge: 19149
Wohnort: LDK | Hessen
Code:
22:31:03   ipcop   Dynamic DNS public router IP is: unavailable

Das dürfte den Anlauf verzögert haben.

In letzter Zeit beobachte ich immer wieder Schwierigkeiten mit öffentliche IP-Abfrage. Mal schauen ob es da brauchbare Alternativen gibt.

_________________
/* Gruß weizen_42 */

Bild
| IPCop Doku | IPCop Galerie | IPCop Uptime | Ärger vermeiden |


Nach oben
   
BeitragVerfasst: 04.01.2016, 21:16 
Offline
Site-Moderator
Themenstarter
Site-Moderator
Benutzeravatar

Registriert: 18.12.2007
Beiträge: 3328
Wohnort: Im Norden bei mir zu Hause
Das erklärt aber nicht, warum im WebGUI die Verbindung als hergestellt angezeigt wird und dies:
edelweis hat geschrieben:
In den 6:00 Minuten konnten aber die Shalla-Blacklist aktualisiert werden, ausserdem war vom dahinterliegenden Rechner ein Internetzugriff bzw. Mailabruf via Outlook erfolgreich.
Ausserdem stand nach der eingestellten Verzögerung für IPSec von 120 Sekunden der VPN-Tunnel, lediglich die Konsole direkt am Cop und die akustische Benachrichtigung für den erfolgreichen Verbindungsaufbau von RED haben sich ca. 6 Minuten Zeit gelassen. Via PuTTy aus dem anderen, via IPSec-Tunnel verbundenen Subnetz konnte erfolgreich nach extern gepingt werden.
Mich macht nur die Diskrepanz zwischen direkter Konsole und WebGUI stutzig.
Nach der Installation von SVN 8025 war der Zeitunterschied ca. 2:30 Minuten, bei SVN 8035 wieder etwas größer.
Generell wurden alle Einstellungen via Datensicherung übernommen.

_________________
Gruß edelweis

Sledgehammer engineering, if it doesn't work, hammer it damn hard :super:

Bild
Bild
Meine Vorstellung


Nach oben
   
BeitragVerfasst: 05.01.2016, 13:33 
Offline
IPCop-Entwickler, Site-Moderator, IPCop-Supporter 2006, 2007, 2008 und 2009
IPCop-Entwickler, Site-Moderator, IPCop-Supporter 2006, 2007, 2008 und 2009
Benutzeravatar

Registriert: 26.06.2005
Beiträge: 19149
Wohnort: LDK | Hessen
Wieso nicht?
Nach Schnittstelle vorhanden und IP eingerichtet (PPPoE, DHCP, Statisch) passiert recht Vieles. Teilweise parallel und teilweise sequenziell.
Das Webinterface zeigt (deutlich) früher Aktiv als das Piepsen.

_________________
/* Gruß weizen_42 */

Bild
| IPCop Doku | IPCop Galerie | IPCop Uptime | Ärger vermeiden |


Nach oben
   
BeitragVerfasst: 05.01.2016, 22:43 
Offline
Site-Moderator
Themenstarter
Site-Moderator
Benutzeravatar

Registriert: 18.12.2007
Beiträge: 3328
Wohnort: Im Norden bei mir zu Hause
OK, gerade getestet mit SVN 8051. Vor Neuinstallation DynDNS deaktiviert und Datensicherung erstellt. Bei der Neuinstallation diese Datensicherung eingespielt.
Nach dem Neustart hat der Verbindungsaufbau laut Konsole ca. 45 Sekunden gedauert, im WebGUI stand die Verbindung in dieser Zeit bereits auf aktiv.

Frage: Kann man den DynDNS-Abgleich nach einem Neustart ggfs. verzögern um ca. 1 Minute?

_________________
Gruß edelweis

Sledgehammer engineering, if it doesn't work, hammer it damn hard :super:

Bild
Bild
Meine Vorstellung


Nach oben
   
BeitragVerfasst: 10.01.2016, 21:54 
Offline
Site-Moderator
Themenstarter
Site-Moderator
Benutzeravatar

Registriert: 18.12.2007
Beiträge: 3328
Wohnort: Im Norden bei mir zu Hause
Nach Installation von SVN8068 ist bei deaktiviertem DynDNS die Zeitspanne bei ca. 40 Sekunden.
Mit aktiviertem DynDNS nach einem Neustart etwa bei 30 Sekunden.

_________________
Gruß edelweis

Sledgehammer engineering, if it doesn't work, hammer it damn hard :super:

Bild
Bild
Meine Vorstellung


Nach oben
   
BeitragVerfasst: 13.01.2016, 07:53 
Offline
IPCop-Entwickler, Site-Moderator, IPCop-Supporter 2006, 2007, 2008 und 2009
IPCop-Entwickler, Site-Moderator, IPCop-Supporter 2006, 2007, 2008 und 2009
Benutzeravatar

Registriert: 26.06.2005
Beiträge: 19149
Wohnort: LDK | Hessen
Das wird eher Zufall sein. Ich beobachte bei der Anfrage der öffentliche IP-Adresse alle Werten zwischen 5 und 120 Sekunden.
Somit wird der Anlauf (Red-Up) mal schneller und mal langsamer sein.

_________________
/* Gruß weizen_42 */

Bild
| IPCop Doku | IPCop Galerie | IPCop Uptime | Ärger vermeiden |


Nach oben
   
BeitragVerfasst: 13.01.2016, 08:15 
Offline
Site-Moderator
Themenstarter
Site-Moderator
Benutzeravatar

Registriert: 18.12.2007
Beiträge: 3328
Wohnort: Im Norden bei mir zu Hause
OK, dann weiß ich erst mal Bescheid.
Danke.

_________________
Gruß edelweis

Sledgehammer engineering, if it doesn't work, hammer it damn hard :super:

Bild
Bild
Meine Vorstellung


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 9 Beiträge ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.

Suche nach:
Gehe zu Forum:  
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de