IPCop-Forum.de

www.ipcop-forum.de


IPCop-Community
CL-Systems
Home Home   Doku Doku   Links Links   Downloads Downloads
UnIPCop Der (Un)IPCop   IFS IPCop-ForumSpy
CopTime CopTime   Galerie IPCop-Galerie   IPCop Userkarte Userkarte
Aktuelle Zeit: 17.12.2017, 14:28

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 12 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: USB-Anschlüsse plötzlich weg
BeitragVerfasst: 24.01.2015, 19:16 
Offline
Rookie
Themenstarter
Rookie

Registriert: 24.09.2014
Beiträge: 6
Hallo zusammen.

ich habe bei der Installation folgendes Problem. Ich boote von einem USB-Stick, was auch ohne Probleme funktioniert.

Das booten läuft dann solange bis ich die Sprache auswählen kann für die Installation. Allerdings sind dann die USB-Anschlüsse nicht mehr vorhanden. Der USB-Stick leuchtet nicht mehr und auch die Tastatur nicht.

Ich habe folgendes Board: ASUS J1800I-C.
Im Bios habe ich die verschieden Einstellmöglichkeiten bei der USB-Konfiguration durch. Nichts hat geholfen.

Teilweise kommt auch folgende Fehlermeldung:
uvdvadm settle - timeout of 15 secounds reached...

Mir scheint es so, dass der USB Controller nicht von Linux erkannt wird. Auf der Treiber-CD steht allerdings unter den Linux-Treibern, dass man nur den aktuellsten Kernel haben muss.

Ich hoffe ihr könnt mir helfen.

Schon mal vielen Dank im Voraus.


Nach oben
   
 Betreff des Beitrags: Re: USB-Anschlüsse plötzlich weg
BeitragVerfasst: 24.01.2015, 19:40 
Offline
Administrator
Administrator

Registriert: 01.03.2004
Beiträge: 22218
Passiert das auch wenn Du die Installation mit v2.1.5 durchführst?


Nach oben
   
 Betreff des Beitrags: Re: USB-Anschlüsse plötzlich weg
BeitragVerfasst: 24.01.2015, 21:07 
Offline
Rookie
Themenstarter
Rookie

Registriert: 24.09.2014
Beiträge: 6
Ja hab ich auch schon ausprobiert.


Nach oben
   
 Betreff des Beitrags: Re: USB-Anschlüsse plötzlich weg
BeitragVerfasst: 25.01.2015, 09:42 
Offline
Rookie
Themenstarter
Rookie

Registriert: 24.09.2014
Beiträge: 6
Hab jetzt auch mal die Version 2.1.1 ausprobiert. Auch da verschwinden die USB-Anschlüsse.

Habe mal Ubuntu wie pfsense ausprobiert. Da bleiben jeweils die USB-Anschlüsse vorhanden und ich kann bei der Installation mit der Tastatur weiter arbeiten.

Update: Auch der IPFire kann installiert werden. Und der baut doch auf IPCop auf, oder?


Nach oben
   
 Betreff des Beitrags: Re: USB-Anschlüsse plötzlich weg
BeitragVerfasst: 25.01.2015, 10:05 
Offline
Administrator
Administrator

Registriert: 01.03.2004
Beiträge: 22218
Eine aktuelle SVN-Testversion von v2.1.8 hast Du schon ausprobiert?

:arrow: viewtopic.php?p=233507#p233507

Anschließend, falls erfolglos, auch mal mit der Bootoption 'install nousb' testen.


Nach oben
   
 Betreff des Beitrags: Re: USB-Anschlüsse plötzlich weg
BeitragVerfasst: 25.01.2015, 10:20 
Offline
Rookie
Themenstarter
Rookie

Registriert: 24.09.2014
Beiträge: 6
Das mit install nousb hatte ich schon ausprobiert. Zur Sicherheit habe ich es jetzt nochmal ausprobiert.

Ebenfalls die Version 2.1.8.

Kein Erfolg gehabt. :(


Nach oben
   
 Betreff des Beitrags: Re: USB-Anschlüsse plötzlich weg
BeitragVerfasst: 25.01.2015, 10:29 
Offline
IPCop-Entwickler, Site-Moderator, IPCop-Supporter 2006, 2007, 2008 und 2009
IPCop-Entwickler, Site-Moderator, IPCop-Supporter 2006, 2007, 2008 und 2009
Benutzeravatar

Registriert: 26.06.2005
Beiträge: 19149
Wohnort: LDK | Hessen
Lucutus hat geschrieben:
Mir scheint es so, dass der USB Controller nicht von Linux erkannt wird. Auf der Treiber-CD steht allerdings unter den Linux-Treibern, dass man nur den aktuellsten Kernel haben muss.


Welche Vendor/Device ID hat denn der Controller?
Dazu braucht's die Ausgabe von lspci -nn (ggf. erst Knoppix oder so ähnlich installieren).

_________________
/* Gruß weizen_42 */

Bild
| IPCop Doku | IPCop Galerie | IPCop Uptime | Ärger vermeiden |


Nach oben
   
 Betreff des Beitrags: Re: USB-Anschlüsse plötzlich weg
BeitragVerfasst: 25.01.2015, 22:34 
Offline
Rookie
Themenstarter
Rookie

Registriert: 24.09.2014
Beiträge: 6
Hab jetzt einmal mit Knoppix geboot und dann lspci -nn ausgeführt.

Da kommt zu den USB-Controller folgende Meldung:

00:14.0 USB Controller [0c03]: Intel Corporation ValleyView USB xHCI Host Controller [8086:0f35] (rev 0c)

und diese hier

00:1d.0 USB Controller [0c03] Intel Corporation ValleyView USB Enhanced Host Controller [ 8086:0f34] (rev 0c)

Ich hoffe dass das weiterhilft.


Nach oben
   
 Betreff des Beitrags: Re: USB-Anschlüsse plötzlich weg
BeitragVerfasst: 25.01.2015, 22:58 
Offline
IPCop-Entwickler, Site-Moderator, IPCop-Supporter 2006, 2007, 2008 und 2009
IPCop-Entwickler, Site-Moderator, IPCop-Supporter 2006, 2007, 2008 und 2009
Benutzeravatar

Registriert: 26.06.2005
Beiträge: 19149
Wohnort: LDK | Hessen
Das sieht nach xhci_hcd (USB 3.0) aus, in 3.4 noch als Experimental markiert und aus dem Grund in IPCop nicht verfügbar.
Erst mit das nächste größere Kernel-Upgrade (3.10 oder so ähnlich) wird das möglicherweise funktionieren.

_________________
/* Gruß weizen_42 */

Bild
| IPCop Doku | IPCop Galerie | IPCop Uptime | Ärger vermeiden |


Nach oben
   
 Betreff des Beitrags: Re: USB-Anschlüsse plötzlich weg
BeitragVerfasst: 25.01.2015, 23:15 
Offline
Rookie
Themenstarter
Rookie

Registriert: 24.09.2014
Beiträge: 6
Ja aber wenn ich das richtig sehe, dann hat der zwei Controller und ich habe alles in den USB 2.0 Port gesteckt. Die müssten ja laufen, oder?

Und wie lange würde das dauern bis zum Kernel-Upgrade auf 3.10? Also eine Angabe in Monaten würde schon reichen, auf den Tag genau will ich das gar nicht wissen. :)


Nach oben
   
 Betreff des Beitrags: Re: USB-Anschlüsse plötzlich weg
BeitragVerfasst: 26.01.2015, 13:28 
Offline
IPCop-Entwickler, Site-Moderator, IPCop-Supporter 2006, 2007, 2008 und 2009
IPCop-Entwickler, Site-Moderator, IPCop-Supporter 2006, 2007, 2008 und 2009
Benutzeravatar

Registriert: 26.06.2005
Beiträge: 19149
Wohnort: LDK | Hessen
Etwa 5 bis 42 Monate

_________________
/* Gruß weizen_42 */

Bild
| IPCop Doku | IPCop Galerie | IPCop Uptime | Ärger vermeiden |


Nach oben
   
 Betreff des Beitrags: Re: USB-Anschlüsse plötzlich weg
BeitragVerfasst: 09.02.2015, 21:38 
Offline
IPCop-Entwickler, Site-Moderator, IPCop-Supporter 2006, 2007, 2008 und 2009
IPCop-Entwickler, Site-Moderator, IPCop-Supporter 2006, 2007, 2008 und 2009
Benutzeravatar

Registriert: 26.06.2005
Beiträge: 19149
Wohnort: LDK | Hessen
Eins der aktuelle SVN Builds könnte funktionieren viewtopic.php?f=22&t=27234

_________________
/* Gruß weizen_42 */

Bild
| IPCop Doku | IPCop Galerie | IPCop Uptime | Ärger vermeiden |


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 12 Beiträge ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.

Suche nach:
Gehe zu Forum:  
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de