IPCop-Forum.de

www.ipcop-forum.de


IPCop-Community
CL-Systems
Home Home   Doku Doku   Links Links   Downloads Downloads
UnIPCop Der (Un)IPCop   IFS IPCop-ForumSpy
CopTime CopTime   Galerie IPCop-Galerie   IPCop Userkarte Userkarte
Aktuelle Zeit: 15.12.2017, 07:26

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 7 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: APU.1d4 Probleme Installation
BeitragVerfasst: 07.05.2016, 18:12 
Offline
Rookie
Themenstarter
Rookie

Registriert: 06.05.2016
Beiträge: 3
Hallo allerseits!

Auf einer APU.1d4 mit SD CARD 'Sandisk SHCD 16GB' will ich ipcop installieren.
ES gibt einge gute Anweisungen im ipcop.forum dafür,
z.B. der thread viewtopic.php?f=55&t=32157&p=265416
nachdem ich vorgegangen bin.

Ein USB-Stick wurde erstellt mit nachfolgenden ipcop Versionen, mit folgendem Ergebnis auf dem putty terminal:

1) ipcop-2.1.8-install-usb-hdd.i486.img
Booting from Hard Disk...
(hang)


2) ipcop-2.1.8-install-cd.i486.iso
Booting from Hard Disk...
ISOLINUX 6.03 2014-10-06 EHDD
(hang)


3) ipcop-2.1.5-install-usb-hdd.i486.img
Booting from Hard Disk...
SYSLINUX 4.06 EDD 2012-10-23 Copyright (C) 1994-2012 H. Peter Anvin et al
boot:
Loading vmlinuz....
Loading instroot.img..........ready.
(hang)


Die USB-Sticks funktionieren bestens auf einer PC-Hardware.

Die APU hat nur eine SD Card (16GB) und keine mSATA.
Könnte es sein, daß eine ipcop/OS Installation eine mSATA erfordert?

Danke für Hinweise
Wolf


Nach oben
   
 Betreff des Beitrags: Re: APU.1d4 Probleme Installation
BeitragVerfasst: 07.05.2016, 18:37 
Offline
Chief Superintendent
Chief Superintendent

Registriert: 09.06.2006
Beiträge: 797
Hall,
ältere Version nehmen... 2.1.5 oder früher
danach die Updates einspielen...ging zumindest hier ratz-fatz.

Fred


Nach oben
   
 Betreff des Beitrags: Re: APU.1d4 Probleme Installation
BeitragVerfasst: 07.05.2016, 18:54 
Offline
Rookie
Themenstarter
Rookie

Registriert: 06.05.2016
Beiträge: 3
ymfred hat geschrieben:
Hall,
ältere Version nehmen... 2.1.5 oder früher
danach die Updates einspielen...ging zumindest hier ratz-fatz.

Fred


Ja, 2.1.5 hab ich probiert mit folgendem Ergebnis:
3) ipcop-2.1.5-install-usb-hdd.i486.img
Booting from Hard Disk...
SYSLINUX 4.06 EDD 2012-10-23 Copyright (C) 1994-2012 H. Peter Anvin et al
boot:
Loading vmlinuz....
Loading instroot.img..........ready.
(hang)

Wolf


Nach oben
   
 Betreff des Beitrags: Re: APU.1d4 Probleme Installation
BeitragVerfasst: 08.05.2016, 09:42 
Offline
Chief Superintendent
Chief Superintendent

Registriert: 05.06.2009
Beiträge: 602
Wohnort: Nordlicht im Ländle
Hallo WolfG,

willkommen im Forum!

WolfG hat geschrieben:
3) ipcop-2.1.5-install-usb-hdd.i486.img
Booting from Hard Disk...
SYSLINUX 4.06 EDD 2012-10-23 Copyright (C) 1994-2012 H. Peter Anvin et al
boot:
Loading vmlinuz....
Loading instroot.img..........ready.
(hang)

Ich vermute, daß der APU.1D hier sehr wohl sauber bootet (Loading instroot.img..........ready.), Du aber die Ausgaben in der Konsole danach nicht mehr siehst. Das Fehlen von boot: install console=ttyS0,115200n8in der Konsolenausgabe riecht mir genau danach, daß Du auf der Konsole (!) zum Starten der Installation die Schnittstellengeschwindigkeit nicht explizit angegeben hast. Es reicht nicht, allein in Putty die Konsolengeschwindigkeit zu definieren! Daran bin auch ich anfangs bös gescheitert.

Gib auf der Konsole install console=ttyS0,115200n8 <Enter> ein, um die Installation zu starten. Dann sollte das Ergebnis auf der Konsole so aussehen:
Code:
SYSLINUX 4.06 EDD 2012-10-23 Copyright (C) 1994-2012 H. Peter Anvin et al
boot: install console=ttyS0,115200n8
Loading vmlinuz....
Loading instroot.img..........ready.

Man sieht: die Konsole quittiert sofort, mit welcher Geschwindigkeit sie arbeitet / arbeiten soll.

:arrow: http://www.ipcop-forum.de/forum/viewtop ... 15#p262820

Also: statt mit <Enter> die Installation zu beginnen, mußt Du install console=ttyS0,115200n8<Enter> eingeben!

Grüße, zargano


Nach oben
   
 Betreff des Beitrags: Re: APU.1d4 Probleme Installation
BeitragVerfasst: 08.05.2016, 13:51 
Offline
Rookie
Themenstarter
Rookie

Registriert: 06.05.2016
Beiträge: 3
Code:
install console=ttyS0,115200n8

Das hab ich gleich probiert - und es hat geklappt!

Vielen Dank, sargano, der Tag ist gerettet :D

Grüße,
Wolf


Nach oben
   
 Betreff des Beitrags: Re: APU.1d4 Probleme Installation
BeitragVerfasst: 08.05.2016, 20:21 
Offline
Chief Superintendent
Chief Superintendent

Registriert: 05.06.2009
Beiträge: 602
Wohnort: Nordlicht im Ländle
Das galt damals übrigens auch für mich: wer lesen kann, ist klar im Vorteil :floet:

Grüße, zargano


Nach oben
   
 Betreff des Beitrags: Re: APU.1d4 Probleme Installation
BeitragVerfasst: 02.06.2016, 17:46 
Offline
Chief Superintendent
Chief Superintendent

Registriert: 05.06.2009
Beiträge: 602
Wohnort: Nordlicht im Ländle
john21wall hat geschrieben:
Was hast du da überhaupt für ein Mainboard ??
:arrow: APU.1d4 (vgl. Thread-Titel) :arrow: http://www.pcengines.ch/apu1d4.htm


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 7 Beiträge ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.

Suche nach:
Gehe zu Forum:  
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de