www.ipcop-forum.de


Deutsche IPCop-Community
CL-Systems
Home Home   Doku Doku   Links Links   Downloads Downloads
UnIPCop Der (Un)IPCop   IFS IPCop-ForumSpy
CopTime CopTime   Galerie IPCop-Galerie   IPCop Userkarte Userkarte
Aktuelle Zeit: 18.04.2014, 20:11

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 3 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: IPCOP 2.0.x USB HSDPA Modem
BeitragVerfasst: 22.06.2012, 16:56 
Offline
Rookie
Themenstarter
Rookie

Registriert: 19.11.2007
Beiträge: 1
Wohnort: Gera
Hallo,

ich verwende bereits viele Jahre erfogreich IPCOP 1.4.xx,
vielen Dank an die Entwickler.

Nun möchte ich einen IPCOP 2.0.4 mit Web'n'Walk Stick Fusion (erkannt als ONDA ZTE MF637) betreiben.
Leider beziehen sich alle Beiträge zu UMTS.. u.s.w. im Forum auf die IPCOP 1.4.xx Versionen.
Mit diesen Informationen konnte ich die 2.0.4 Version nicht zum Laufen bekommen.

Mein Problem ist, obwohl das USB Device im Setup auswählbar ist,
kann ich bei Treiber- und Kartenzuordnung keine rote Schnittstelle zuweisen.
Es sind nur Blau und Orange auswählbar.
Ich freue mich über jeden Hinweis.
Schön wäre, wenn es für 2.0.x ein komplettes Howto für Anfänger wie mich gäbe.

mit Besten Grüßen
atomino01


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: IPCOP 2.0.x USB HSDPA Modem
BeitragVerfasst: 30.06.2012, 09:15 
Offline
IPCop-Entwickler, Site-Moderator, IPCop-Supporter 2006, 2007, 2008 und 2009
IPCop-Entwickler, Site-Moderator, IPCop-Supporter 2006, 2007, 2008 und 2009
Benutzeravatar

Registriert: 26.06.2005
Beiträge: 18642
Wohnort: LDK | Hessen
Bei korrekt gewählter Verbindungstyp für Rot, ist zuweisen einer Roter Schnittstelle über Setup auch nicht notwendig.

_________________
/* Gruß weizen_42 */

Bild
| IPCop Doku | IPCop Galerie | IPCop Uptime | Ärger vermeiden |


Nach oben
 Profil Website besuchen 
 
 Betreff des Beitrags: Re: IPCOP 2.0.x USB HSDPA Modem
BeitragVerfasst: 05.11.2012, 12:10 
Offline
Rookie
Rookie

Registriert: 03.10.2009
Beiträge: 1
Hallo,

falls du noch Hilfe benötigst.

Bin vor kurzem vor einem gleichen Problem gestanden, nur hab ich den IPCop neu installiert.

Ich hab folgendes gemacht, um über mein HUAWEI E372 ins Internet zu gelangen.

Als erstes die ID via "lsusb" ausgelesen.

Danach habe ich die "/lib/udev/rules.d/40-usb_modeswitch.rules " bearbeitet (hoffe ich habe die richtige Datei noch im Kopf, kann es gerade nicht genau sagen...).

Sprich die letzte Zeile kopiert und erneut eingefügt, aber mit den geänderten ID Werten.
(ATTRS{idVendor}=="12d1", ATTRS{idProduct}=="1003", ... usw.)

Des Weiteren habe ich noch den Reiter "Modem" und die "/etc/ppp/dialer" wie in der Anleitung von http://www.linuxkramkiste.de bearbeitet.

Läuft bei mir Problemlos bei dem Provider 3 (Österreich)

Grüße

-------------
Edith:
Hab gerade gesehen dass der erste Beitrag schon länger her ist...
Vielleicht benötigt es ja irgendwann mal jemand :D


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 3 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de